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Step-by-Step 

To use Office Web Apps in Windows Live, you need a Windows Live ID—an e‑mail address and password that you use to sign in to all Windows Live sites and services, including Windows Live Hotmail, Messenger, and SkyDrive. A Windows Live ID also gets you into other Microsoft sites such as Xbox LIVE, Zune, and Office Live. 

Sign up for a Windows Live ID
1. Go to live.com and click Sign Up. 
2. To use your own e‑mail address for your Windows Live ID, click Or use your own e-mail address. You won't get a Hotmail inbox, but you'll be able to sign in to all of the other Windows Live services.
-or- 
To get a Hotmail inbox with your Windows Live ID, create a new e‑mail address and click Check availability.

[image: ]

3. Provide the rest of the information, and then read the Microsoft service agreement and the privacy statement. If you agree to the terms, click I accept. 

Sign in with your Windows Live ID
1. Go to live.com. 
2. Type your Windows Live ID and password.
-or-
If your Windows Live ID is already saved on the sign-in page, point to your email address and click sign in. Type your password if it's not already saved.
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· To save your Windows Live ID on your computer so that you don't have to retype it every time you sign in, select the Remember me check box. 
· To save your password on your computer so that you don't have to retype it every time you sign in, select the Remember my password check box. 

Create a new document
1. Sign in to live.com.
2. At the top of the page, point to Office and then click the document type you want to create. 
[image: ]
3. Give your document a name and then click Save. The document is saved to your Windows SkyDrive folder. 

Create a folder for sharing documents
If you have a collection of documents to share with the same people, create a folder to store the documents. Everyone who has permission to access the folder will have access to all the documents in the folder. You can specify that some people can only view documents while others can view and edit documents.

1. Sign in to live.com.
2. At the top of the page, click Office.
3. Click Create a group.
4. Click New, click Folder, and then enter a name for the folder. 
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5. Click Change. 
6. Make sure the slider is set to Just Me. Under Add Specific People, type the email addresses of the people you want to share the folder with or click Select from your contact list. 
· If you want to share the folder with your network of Windows Live friends, move the slider to Friends or Some friends. 

7. 
Set the permission level. There are two levels of permission: 
· Can view files allows an individual to view the document only.
· Can add, edit details, and delete files allows an individual to add, view, edit, or delete documents from the folder.
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8. Click Next. 
9. Upload the Word, Excel, PowerPoint or OneNote documents you want to share. You can also create documents directly in the browser and save them in your new folder. 
10. Open the folder and click Share. Click Send a link, add a quick message, and then click Send. The recipients will receive an email message with a link taking them directly to the folder you shared. 

Share a document without sharing a whole folder
1. Sign in to live.com.
2. Click New, and then click the type of document you want to create: Word document, Excel workbook, PowerPoint presentation, or OneNote notebook.
3. Type a name for the document, and then click Save.
4. In the Web App, click the File tab and then click Share.
5. Move the slider to Just me. Type the email addresses of the people you want to share the folder with or select their names from your Windows Live contacts list.
6. Set the permission level. There are two levels of permission: 
· Can view allows an individual to view the document only.
· Can edit allows an individual to view and edit the document.
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7. Click Save.
8. On the Send a notification page, add a quick message and then click Send. The recipients will receive an e-mail message with a link taking them directly to the document you shared.


Copy and paste in Office Web Apps
[bookmark: _top]Because of the limitations of web browser technology, copying and pasting text in Office Web Apps differs from copying and pasting text in the Office desktop applications.Pictures cannot be pasted into documents from outside Office Web Apps and hyperlinks are pasted as static text. 

To reconstruct the link do the following after pasting it:
1. Select the text.
2. On the Insert tab, click Link.
3. In the Address box type the web address (URL) of the link
4. In the Display text box, type the link text, and then click Insert.

Pasting from outside the Word Web App
When you paste text from outside Word Web App the text is inserted into the document as plain text. In other words, characteristics of the text, such as bold, italics, or a particular size or color, are not preserved and you must reapply them in Word Web App. 

When you paste text that is formatted outside Word Web App as rows and columns or as sub-items in a list, the table or hierarchical structure does not appear in the pasted text. The best practice is to paste such items one cell or level at a time. Or, when pasting a list, remove the number formatting and then reapply it in Word Web App, using the Numbering and Increase Indent buttons (Home tab) to achieve the desired result.

Pasting from outside Excel Web App
When you paste text from outside Excel Web App the text is inserted into the workbook as plain text. In other words, characteristics of the text, such as bold, italics, or a particular size or color, are not preserved and you must reapply them in Excel Web App. When you paste cells from another workbook or table, the row-and-column structure of the cells is preserved in Excel Web App.

Pasting from outside OneNote Web App
When you paste text from outside OneNote Web App the text is inserted into the notebook as plain text. In other words, characteristics of the text, such as bold, italics, or a particular size or color, are not preserved and you must reapply them in OneNote Web App. 
When you paste text that is formatted outside OneNote Web App as rows and columns or as sub-items in a list, the table or hierarchical structure does not appear in the pasted text. The best practice is to paste such items one cell or level at a time. Or, when pasting a list, remove the number formatting and then reapply it in OneNote Web App, using the Numbering and Increase Indent buttons (Home tab) to achieve the desired result.

Pasting from outside PowerPoint Web App
You can cut, copy, and paste text within the presentation by selecting text just as you do in the PowerPoint desktop application. Then in the Clipboard section of the Home tab click Copy, Cut, or Paste, or press CTRL+C to copy, CTRL+X to cut, or CTRL+V to paste the text.
Note: You cannot copy or cut text in Reading view or Slide Show. To be able to copy or cut text click Edit in browser.
Save from Office 2010
[bookmark: _Toc258824192]If you have Office 2010, you can save documents directly from Office to SkyDrive. If you don’t yet have Office 2010 you can upload Office documents to SkyDrive. 
In Word, Excel, or PowerPoint
1. Open an existing document or create a new one in Word, Excel, or PowerPoint. 
2. Click File, click Save & Send, and then click Save to Web. 
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3. Click Sign in. Enter your Windows Live ID and password, and click OK. 
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4. 
Select a folder in SkyDrive, and click Save As. Type a name for your file and click Save. The document is now saved on SkyDrive. Click File and Close.
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5. In your web browser, go to live.com.
6. Select the folder where you saved your document, and then click the file name to open in the appropriate Office Web App.
[bookmark: _Toc258824193]In OneNote
1. Open an existing notebook or create a new one.
2. Click the File tab, and then click Share.
3. Select the notebook you want to save.
4. Click Web.
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	If the notebook is not in the OneNote 2010 file format, OneNote prompts you to upgrade it. Click Upgrade, and then in the Notebook Properties dialog box click Convert to 2010. Click OK at the prompt that warns you that users of a previous version of OneNote will not be able to share the notebook. Anyone with a previous version of OneNote will be able to share the notebook using OneNote Web App in Windows Live.
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5. Click Sign In, enter your Windows Live ID and password, and click OK.
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6. Select a folder in SkyDrive, and then click Share Notebook. 
7. In your web browser, go to live.com. 
8. Select the folder where you saved your notebook, and then click it to open the notebook in the OneNote Web App.
[image: ]

Upload documents to your SkyDrive
1. Go to live.com and sign in with your Windows Live ID. If you don’t yet have a Windows Live ID click Sign up to get one.
2. At the top of the browser window point to Office, and then click Your documents.
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3. [bookmark: _Create_new_workbooks]Click Add Files, and then click a folder or create a new folder. 
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	Keep in mind that you can make folders available to different groups of people; consider creating folders based on who you want to share documents with.



4. Click select documents from your computer, select the files you want to upload and click Open. 

Print from the browser
The document you print from the browser looks the same as it would if you printed it from Word.
With the document open in Word Web App in Reading view, click the File tab, and then click Print.
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	A PDF viewer is required for printing in Word Web App. If you don’t already have a PDF viewer installed, you will be prompted to download one.




Word Web App at a glance
[image: Word Web App at a glance]
[image: Callout 1] Reading view displays a Word document in full fidelity. You can page through the document or jump to a particular page.
[image: Callout 2] On the File tab, click Print to print the document. 
[image: Callout 3] Click Find to search the document. Search results are highlighted in the document, and you can browse from one result to the next.
[image: Callout 4] Click Edit in Browser to edit the document in the Web App or click Open in Word to work on it in the Word desktop application (requires Microsoft Word 2010).
[image: Callout 5] Editing view is optimized for adding and formatting text.
[image: Callout 6] Word Web App has the familiar look and feel of Word.
· The Home tab has commands for formatting text. You can apply direct formatting, such as bold, italics, and underline, and you can apply styles for a cohesive, professional-looking document.
· Use the Insert tab to add tables, pictures, or clip art. Clip art comes from the collection of images available from Office.com. You can also add new sections and pages to the document on the Insert tab.
· Use the View tab to switch back to Reading view, to see the effect of your changes.

Excel Web App at a glance
[image: Excel Web App at a glance]
[image: Callout 1] In the browser view of a workbook you can navigate through the workbook, sort, filter, expand and collapse PivotTables, and even recalculate the workbook.
[image: Callout 2] The date you are viewing is live. You can refresh a PivotTable or refresh the whole workbook. 
[image: Callout 3] Click Edit in Browser to edit the workbook in the Web App or click Open in Excel to edit in the Excel desktop application (requires Microsoft Excel 2010).
[image: Callout 4] When you edit the workbook in your browser you can enter date and formulas, create tables, and do some formatting. To enter formulas, type an equal-sign (=) and then the formula or function.
[image: Callout 5] Excel Web App has the familiar look and feel of Word.
[image: Callout 6] If other people are working on the workbook, you can see who they are by clicking in the bottom right corner of the browser window.
· Click the File tab to save a copy of the workbook or download a snapshot that contains just values and formatting, but no live data.
· The Home tab has commands for formatting text and cells, adding rows and columns, and recalculating data.
· Use the Insert tab to add tables and hyperlinks to your worksheets.
· Excel Web Apps saves your work automatically. Use Undo to get rid of changes you don’t want to keep.

OneNote Web App at a glance
[image: OneNote Web App at a glance]
[image: Callout 1] In Reading view you can page through the notebook, expand and collapse sections, and see previous versions of a page.
[image: Callout 2] Click Show Authors to see who made changes on the current page. You can do this in edit mode, too (View tab). 
[image: Callout 3] Click Edit in Browser to edit the notebook in the Web App or click Open in OneNote to edit in the OneNote desktop application (requires Microsoft OneNote 2010).
[image: Callout 4] In Editing view you can add notes and apply tags to remind you of important items. You can add notes even if someone else is working in the notebook.
[image: Description: Callout 5] OneNote Web App has the familiar look and feel of OneNote.

· The Home tab has commands for formatting text and checking your spelling. You can make notes look more like formatted documents by applying styles to the text.
· Use the Insert tab to add tables, pictures, or clip art. Clip art comes from the collection of images available from Office.com. You can also add new sections and pages to the notebook from the Insert tab.
· Use the View tab to switch back to view mode, to see who made which changes to the current page (Show Authors command), and see previous versions of the current page. You can even discard changes by reverting back to a previous version of the page. 
· OneNote Web App saves your work automatically, so use Undo to get rid of changes you don’t want to keep.

Use Office Web Apps on your cell phone
With Mobile Viewers for Microsoft Office you can use your browser-enabled cell phone to read Microsoft PowerPoint and Microsoft Word files in Windows. The Mobile Viewers for Office allow you access to Office Web Apps with your cell phone’s browser. You can catch up on a report or review an important presentation while you’re on the go even if your phone doesn’t have Microsoft Office Mobile 2010 applications.

The following devices provide support for the Mobile Viewers for Office:
· Windows Mobile 
· BlackBerry 
· iPhone, iPod Touch 
· Android
· Nokia S60 
· Japan feature phones including docomo, SoftBank and KDDI by au phones

Access documents in Windows Live
[bookmark: _Toc258586209]To view Word or PowerPoint files, use your phone’s web browser to navigate to your Windows Live SkyDrive page. Its web address is the same URL in your phone’s browser as the one displayed in the address bar of your desktop browser.


View Word documents
By default the Mobile Viewer for Word displays the document in text view. Switch to Image view for looking at graphics and pictures. To page through the document use the navigation bar at the top of the screen: 
[image: ]
· Click the Office Button to open a menu of commands.
· From this menu you can use the Find and Go to Page commands to jump to content you’re interested in, or you can navigate through the document visually by clicking Thumbnail Index.

[image: Menu in Mobile Viewer for Word]


View PowerPoint presentations
On your cell phone you open the email you received from the meeting presenter. The message contains a link to the presentation broadcast, using the broadcast slideshow features in Microsoft PowerPoint 2010. You can now participate in the call and view the current slide in real time as the presentation moves along. 

[image: ]
Besides giving you the ability to view presentation broadcasts, Mobile Viewer for Microsoft PowerPoint enables you to view presentations at your own pace by browsing through the slides or finding particular content.

To read text, open the presentation in Outline View:
[image: ]

To see graphics and layout, switch to Slide View:
[image: ]
Click Next Slide and Previous Slide to go through the slides one by one. Use the Find and Go to Slide commands to jump to content you’re interested in, or navigate through the presentation visually by clicking Thumbnail Index.
[image: ]
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